Reutterwerk Forums

Reutterwerk Forums (http://reutterwerk.com/forums/index.php)
-   928 Forum (http://reutterwerk.com/forums/forumdisplay.php?f=69)
-   -   A new car! (http://reutterwerk.com/forums/showthread.php?t=32369)

GlenL 10-26-2011 04:31 PM

A new car!
 
1 Attachment(s)
New to me, of course.

I'll add more to the story in installments.

carlege 10-26-2011 05:01 PM

Looks like it needs a good buffing

GlenL 10-26-2011 05:10 PM

Quote:

Originally Posted by carlege (Post 303380)
Looks like it needs a good buffing

Correct! That's a black car...officially.

Leon Speed 10-26-2011 05:35 PM

Nice! Looks like a s?

GlenL 10-26-2011 07:06 PM

Quote:

Originally Posted by Leon Speed (Post 303385)
Nice! Looks like a s?

Yeah!

An '80 Euro S just like my other car.

For all its flaws, the engine pulls strongly and just sings. Or wails. Or thunders! Depends on my mood.

GlenL 10-27-2011 08:58 AM

So I spot this '80 S 5-speed on eBay. I've got a search set up to find early 5-speeds that are cheap. And it is cheap. Opening price: $1500! Starts and moves. Lots of problems. Interior is a mess. Just what I want.

Except... It's near Centralia, Washington. Lemme see. 1700 miles to Minneapolis via Butte and Fargo. That's a haul and not such a pleasant one.

I emailed the seller to see if it'd suit my purposes. "Will it make it to Seattle without trailing fluids and on those tires?" I've got minimal standards. "Yes, it should" was the reply.

So far so good. Maybe I can take this up a notch in fun. I could use some help with pick-up and if there's trouble. I email my son, who's in Chicago, and ask if he'd go along. "Yes...Yes I would." was the reply.

A check of airfares showed some reasonable rates and a check with the spouse ("Go for it") and I was in.

Placed a first bid of $1700.

(More to follow)

carlege 10-27-2011 09:11 AM

Well done. what are the plans for the car? More pictures please.

Steve Geiger 10-27-2011 10:15 AM

No guts, no glory, they say. Good luck w/ the road trip part.

midlman 10-27-2011 11:06 AM

yea..we checked that one out there locally.....has the 4.5...and has US cams instead of the euro ones....really butchered... ..............
.
.
.
.
.
.
.
.
.
.
.
.


Just kidding :D :D :D.........

Sounds like you got a good one..for a great price. What were the issues you had on the way back...? Pretty brave to take it that distance :D

Leon Speed 10-27-2011 04:10 PM

I want one! Too bad prices here are higher than overseas. And I don't have an extra garage.

GlenL 10-27-2011 04:17 PM

The trip back was interesting. I'm going to add it in serial installment-style.

The Plan is to make it a track car and, hopefully, a full race car. That'll be gradual as time and $$$ allow. That's the only pic I've got now. I'll add a few as the work progresses.

My first 928 is too nice to gut and the track mods are making city driving harsh, although I like the power.

GlenL 10-28-2011 12:33 AM

(next...)

No one else bid so I won it at $1500. Traded a few emails with the owner and he was accommodating to when I could get out there.

As I was planning it my wife asked "What about your daughter?" She works so the youngest would be coming along. Three makes fun.

I settled on flying in on a Tuesday evening. The youngest had Wednesday through Friday off and that'd give good time. The plan was to get the car on Wednesday morning and start the trip back that afternoon. Looked like we could work in a good day in Yellowstone and some good time in the Tetons and Mt. Rushmore. Then arrive back Sunday evening after covering 2000+ miles.

Talking with the owner it sounded like the car needed some work but would make the drive back. In preparation I packed two boxes. One was my tool box and tools at 47 lbs and a second box of 45 lbs of parts. (50 lbs being a limit of the airline) The parts included various seals and fasteners, water pump, fuel pump, hood shocks, and other bits that might be handy.

The flights out went well and there we were in Seattle: me, my son and daughter, a Chevy Impala and 92 lbs of anticipation.

pcar928fan 10-30-2011 01:14 AM

Join the 928 Owners Club and post this over there! I'd love to follow this closely and that is my preferred forum...though I can follow it here if I HAVE TO! :)

GlenL 10-30-2011 08:51 PM

(next...)

On Wednesday morning we made our way to Chehalis, WA. Ken was waiting for us.

The car was in the garage and was very dusty. He said it had been indoors for a while and clearly it had been. Looked in over for a bit and got to work.

Ken had gotten a new battery for the car and that went in. It was great of Ken to handle the thing before we arrived.I had recently looked for batteries and every place spec'd a battery that was the right height and width but was too short. This was the same item. I considered trading it for the correct battery but it'd get us going.

My son took on some interior issues. The right door panel and inside release were off. He got the release on but couldn't get the lock mechanism to fit. The panel was off to access the latch as it doesn't open from the outside. The window is also in-operative. Looks like some work there. The door panel had been on-off and laying around for a while and wouldn't cooperate. The handle mounting was also broken. We did what we could and it fairly hung there.

I had brought new hood shocks and those were needed. (Came in handy later on, too.) With the hood nicely open, I pulled the T-belt cover to take a look. The belt looked clean and fresh and tracked right in the middle. It was tensioned to the top of the slot on a Kempf too. I decided to not change the belt. Had brought the tools and spares for that operation but it'd take a half day or more with the chance for further problems.

We were talking about if the differential was LSD or plain so jacked the car. The showed a problem that would stay through the trip: the right-rear caliper was dragging. Time to dig in. I got the caliper off and the caliper seemed OK. The sliders were free and the piston moved back. Not sure what the issue is but it's getting a new caliper. I had suspected a dragging parking brake but it turned easily with the caliper off.

With the car in the air we could try to get the right-rear shock fixed. Ken included two rear shocks with the car but I chose to not attack that at the time. It was mentioned in the eBay ad but it was only clear to me when seeing it: the right-rear shock had broken off at the top. I was surprised that there was nothing in the cap" in the hatch area. There were some threads left on the rod so we worked that up through the mount and worked on a nut. That held for the trip back but the two rear shocks were completely shot. It'd bounce for a good while after hitting a bump.

With the door panel hung, the shock attached and the caliper "freed" (not!) it was time to start it up. Turning the key turned the engine over but it wouldn't start. Applying some starting fluid got it to fire so we looked at fuel supply. There was no sound from the pump so I spun all the fuses and re-plugged the relay. Then we got a hum from the rear and after a few cranks it fired.

The car ran fairly smoothly. It was really loud in a pleasant way. Trying out the controls it became apparent there were a lot of electrical issues. The tach, alternator, oil pressure and temperature gauges worked. After that the whole electrical system was out. No speedo. No gas gauge. No blower motor (although later on it'd come on with Defrost setting.) No radio. No interior lights. No cruise control. No dash lights. No turn signals. I'm suspicious of the aftermarket alarm. That's going to be completely removed.

With the car running and moveable, we packed up the tools and parts and headed out on the traveling part of our adventure. The first problem was about five miles down the road.

WyattsRide 11-01-2011 12:58 PM

Quote:

Originally Posted by GlenL (Post 303836)
....With the car running and moveable, we packed up the tools and parts and headed out on the traveling part of our adventure. The first problem was about five miles down the road.

I can't wait for the next installment. I'm on the edge of my seat. :corn:


All times are GMT -5. The time now is 02:03 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

DTO Garage vBulletin Plugins by Drive Thru Online, Inc.

Copyright 2008 - 2015, Reutterwerk.com